#4 – Exercícios em Linguagem C – Prestações da compra

Efetuando o calculo da prestação com a divisão por 5 – www.netocortes.com.br

 

/* 
## QUESTÃO

A Loja Mamão com Açúcar está vendendo seus produtos em 5 (cinco)
prestações sem juros. Faça um algoritmo que receba um valor de 
uma compra e mostre o valor das prestações 

*/

//Obs.: Retire os espaços dos includes
#include< stdio.h >
#include< stdlib.h >
#include< locale.h > /* Acentuação */

void main()
{
	//Acentos no prompt de comando Windows 
	setlocale(LC_ALL, "Portuguese");
	
		//VARIAVEIS
		float val_compra, prestacao;
	
		//ENTRADA
		printf("Entre com o valor da compra: ");
	 	scanf("%f", &val_compra);
	  
		//PROCESSAMENTO
		prestacao = val_compra / 5;
		
	 	//SAIDA
      	printf("O valor de cada prestação é: %.2f \n\n", prestacao);
	 
	system("pause");
}
/* 
## EM VISUALG

algoritmo "Ex 4"

var
     val_compra, prestacao :real
inicio
      //ENTRADA
      escreva("Entre com o valor da compra: ")
      leia(val_compra)
      
      //PROCESSAMENTO
      prestacao <- val_compra/5
      
      //SAIDA
      escreval("O valor de cada prestação é: ", prestacao)

fimalgoritmo

*/