#5 – Exercícios em Linguagem C – Maior que 10

Verifica se o número é maior que 10 – www.netocortes.com.br

 

/* 
## QUESTÃO

Faça um fluxograma que receba um número e mostre uma mensagem
caso este número seja maior que 10.

*/

//Obs.: Retire os espaços dos includes
#include< stdio.h >
#include< stdlib.h >
#include< locale.h > /* Acentuação */

void main()
{
	//Acentos no prompt de comando Windows 
	setlocale(LC_ALL, "Portuguese");
	
	int num;
	
	printf("Informe um número: ");
	scanf("%d", &num);
	
	if(num > 10) 
	{
		printf("Número %d é maior que 10 \n\n", num);
	}
		
	system("pause");
}

/* 
## EM VISUALG

algoritmo "Ex 5"

var
     num :inteiro
inicio

      escreva("Informe um número: ")
      leia(num)
      
      se num > 10 entao
         escreval("Número ", num, " maior que 10")
      fimse

fimalgoritmo
*/