#7 – Exercícios em Linguagem C – Validar números entre 100 e 200

Verifica se o número que foi inserido está entre 100 e 200 – www.netocortes.com.br

/* 
## QUESTÃO

Faça um fluxograma que receba um número e diga se 
este número está no intervalo entre 100 e 200. 

*/

//Obs.: Retire os espaços dos includes
#include< stdio.h >
#include< stdlib.h >
#include< locale.h > /* Acentuação */

void main()
{
	//Acentos no prompt de comando Windows 
	setlocale(LC_ALL, "Portuguese");
	
	//VARIAVEIS
	float num;
	
	printf("Entre com um número: ");
	scanf("%f", &num);
	
	if(num >= 100 && num <= 200)
	{
		printf("Numero entre os valores\n\n");
	}
	
	system("pause");
}
/* 
## EM VISUALG

algoritmo "Ex 7"

var
       num :real
inicio
       escreva("Entre com um número: ")
       leia(num)
       
       se (num >= 100) e (num <= 200) entao
            escreval("Numero entre os valores")
       fimse


fimalgoritmo

*/